Ecom

Requirements

Make sure everything is checked so that you do not run into problems.

Required

Current

PHP Version

You need at least 5.6 PHP Version to install.

7.3.19

PDO

PHP PDO extension is required.

Enabled

Mbstring

PHP mbstring extension is required.

Enabled

Intl

PHP intl extension is required.

Enabled

Fileinfo

PHP fileinfo extension is required.

Enabled

OpenSSL

PHP openssl extension is required.

Enabled

GD

PHP openssl extension is required.

Enabled

Curl

PHP curl functionality needs to be enabled.

Enabled

Imagick

PHP Imagick functionality needs to be enabled for qrcode to work.

Not enabled

Zip

PHP ZipArchive extension needs to be installed.

Enabled

Path / File

Status

root

writable

storage

writable

bootstrap

writable

bootstrap/cache

writable

storage/app

writable

storage/logs

writable

storage/framework

writable

.htaccess

writable

bootstrap/app.php

writable

public/.htaccess

writable